Ati 9600 Problem - Help

This is a discussion on Ati 9600 Problem - Help ; Hi I want to install ati's drivers for 3D acceleration for a total newbie to computers period. I plan to use Mandrake 9.2 as OS for all his needs, mostly email and browsing. I installed the kernel source, I recompiled ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Ati 9600 Problem

  1. Ati 9600 Problem

    Hi
    I want to install ati's drivers for 3D acceleration for a total newbie to
    computers period. I plan to use Mandrake 9.2 as OS for all his needs,
    mostly email and browsing. I installed the kernel source, I recompiled
    kernel with athalon support and no local apic. I installed the fglrx rpm
    from ati using -i --force parameters. It said there was conflict with Mesa
    package. Anyway, 2D seems to work, but 3D is software only. After typing
    fglrxinfo I get Mesa project as vendor, instead of ATI. Has anyone been
    able to install these drivers for the card under mandrake 9.2. What did
    you do to get it going? Ati sucks, my old Nvidia 2MX card works like a
    charm when I install Nvidia drivers. Also the nforce drivers for this
    board also work like a charm when installed.

    AMD athalon XP 2500+
    Asus A7N8X-X motherboard
    Matrox 80 gb hard drive
    512 PC3200 Ram
    ATI-OEM (Saphire) 9600 w 256MB DDR
    USB mouse, ps2 keyboard.
    LiteON DVD-RW.
    Mandrake 9.2


  2. Re: Ati 9600 Problem

    Martin Pisz wrote:
    Hi I have Nvidia card as well and installing the driver is a breeze of just
    follow instractions, after i figure to boot into mandrake without graphical
    user interface in lilo. Or using init 3 and inti5 commands. I got the ATI
    to work but I have no idea how I did it. Uninstalling meas under mandrake
    gets rid of kde. And urpmi won't let you get rid of mesa without
    dependencies. rpm -e does not work on meas in mandrake. But i manually
    deleted the conflicting file link and then installed and it seemed to work.
    Once I got it to work it only crashed. ATI drivers are not as good as
    nvidia under linux, but maybee the open source will be, I dont' think they
    give full speed and definitly less stable. By the way, sound is working
    fine, ethernet card is detected fine after installing the driver. The
    kernel must be recompiled with no local apic to be stable, don't know if
    it's nforce 2 or asus.
    > Hi
    > I want to install ati's drivers for 3D acceleration for a total newbie to
    > computers period. I plan to use Mandrake 9.2 as OS for all his needs,
    > mostly email and browsing. I installed the kernel source, I recompiled
    > kernel with athalon support and no local apic. I installed the fglrx rpm
    > from ati using -i --force parameters. It said there was conflict with
    > Mesa
    > package. Anyway, 2D seems to work, but 3D is software only. After typing
    > fglrxinfo I get Mesa project as vendor, instead of ATI. Has anyone been
    > able to install these drivers for the card under mandrake 9.2. What did
    > you do to get it going? Ati sucks, my old Nvidia 2MX card works like a
    > charm when I install Nvidia drivers. Also the nforce drivers for this
    > board also work like a charm when installed.
    >
    > AMD athalon XP 2500+
    > Asus A7N8X-X motherboard
    > Matrox 80 gb hard drive
    > 512 PC3200 Ram
    > ATI-OEM (Saphire) 9600 w 256MB DDR
    > USB mouse, ps2 keyboard.
    > LiteON DVD-RW.
    > Mandrake 9.2



+ Reply to Thread