When I attempt to use lpr, I get the following message:

lpr: /lib/libc.so.6: version 'GLIBC_2.3' not found (required by
/usr/lib/libcups.so.2)

What does this mean, and how do I fix it?