Freespire, PCLinuxOS won't boot 2nd HD - Help

This is a discussion on Freespire, PCLinuxOS won't boot 2nd HD - Help ; I have a p3 800 mhz 256 mb ram with two HD's. I loaded XP first on the first hardrive (1) and then loaded Freespire on the 2nd hardrive. The boot loader was Grub. Everything was working great until an ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Freespire, PCLinuxOS won't boot 2nd HD

  1. Freespire, PCLinuxOS won't boot 2nd HD

    I have a p3 800 mhz 256 mb ram with two HD's.
    I loaded XP first on the first hardrive (1) and then loaded Freespire on the
    2nd hardrive.
    The boot loader was Grub.
    Everything was working great until an 'update' from MS.
    I could not boot into Freespire; it would get to Grub and then just stop.
    I could boot into XP..
    But not Linux (Freespire)
    I tryed reloading Freespire on the 2nd HD but it goes to the loading sceen
    then suddenly stops.
    I tryed another Linux, PCLinuxOS..did the same.
    The only one I can get to load is Ubuntu now.
    Although Ubuntu is ok, I liked the Freespire.
    I tryed to see if anything was in the bios and all was ok..
    Any ideas?
    It's weird.



  2. Re: Freespire, PCLinuxOS won't boot 2nd HD


    "Casey" wrote in message news:SHL8h.78$mb.16@newsfe04.lga...
    >I have a p3 800 mhz 256 mb ram with two HD's.
    > I loaded XP first on the first hardrive (1) and then loaded Freespire on
    > the 2nd hardrive.
    > The boot loader was Grub.
    > Everything was working great until an 'update' from MS.
    > I could not boot into Freespire; it would get to Grub and then just stop.
    > I could boot into XP..
    > But not Linux (Freespire)
    > I tryed reloading Freespire on the 2nd HD but it goes to the loading sceen
    > then suddenly stops.
    > I tryed another Linux, PCLinuxOS..did the same.
    > The only one I can get to load is Ubuntu now.
    > Although Ubuntu is ok, I liked the Freespire.
    > I tryed to see if anything was in the bios and all was ok..
    > Any ideas?
    > It's weird.
    >

    I should add..
    The first hardrive is on IDE 1 master..
    The secound is IDE 2 Master..



+ Reply to Thread