Sound help needed - Help

This is a discussion on Sound help needed - Help ; -----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 I am running sarge, and got the sound to work after installing ALSA. However, other users on the same machine have no sound. Gnome, KDE, etc, doesn't matter. They get a "permission denied writing ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Sound help needed

  1. Sound help needed

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    I am running sarge, and got the sound to work after installing ALSA.
    However, other users on the same machine have no sound. Gnome, KDE,
    etc, doesn't matter.

    They get a "permission denied writing to /dev/dsp" message.

    I'm stumped. Thanks for any help you may be able to give.
    Scott
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.2.4 (MingW32)
    Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

    iD8DBQFDEmiYkxtSk909EQURAqQmAJ9x8CVgwWfy+QBgOyFdmJ/ev3F6AQCeO+Wc
    iOHjWKhteq5wPUb0plg9Vqk=
    =yiB1
    -----END PGP SIGNATURE-----

  2. Re: Sound help needed

    On Mon, 29 Aug 2005 01:44:47 GMT
    Scott wrote:


    > I am running sarge, and got the sound to work after installing ALSA.
    > However, other users on the same machine have no sound. Gnome, KDE,
    > etc, doesn't matter.
    >
    > They get a "permission denied writing to /dev/dsp" message.
    >
    > I'm stumped. Thanks for any help you may be able to give.
    > Scott


    You may need to change the group access and permissions on that device. Basically just open a terminal and do the following:

    chgrp audio /dev/dsp

    then run vigr and add your users' login ids to "audio"

    you may have to run chgrp on /dev/audio and /dev/mixer as well.

+ Reply to Thread