Hello. I am having problems in installing foomatic-gui package because
nmap v3.75 was compiled from its source.

# apt-get install foomatic-gui
Reading Package Lists... Done
Building Dependency Tree... Done
The following extra packages will be installed:
nmap
The following NEW packages will be installed:
foomatic-gui nmap
0 upgraded, 2 newly installed, 0 to remove and 1 not upgraded.
Need to get 600kB of archives.
After unpacking 1987kB of additional disk space will be used.

How do I install foomatic-gui without this dependency requirement? I do
not want two nmap versions installed. I will probably run into more of
this. What's the best way to avoid this conflict? I use mix of compiled
from sources and apt packages.

Thank you in advance.
--
At length, when they came to a (lowly) valley of ants, one of the ants
said: "O ye ants, get into your habitations, lest Solomon and his hosts
crush you (under foot) without knowing it." --Surah 27. The Ant, The
Ants, line 18
/\___/\
/ /\ /\ \ Phillip (Ant) @ http://antfarm.ma.cx & http://aqfl.net
| |o o| | E-mail: philpi@earthlink.netANT or ANTant@zimage.com
\ _ / Nuke ANT from e-mail address if your e-mail was returned.
( )