KVM Switch + Linux + Shuttle box - Hardware

This is a discussion on KVM Switch + Linux + Shuttle box - Hardware ; I got a shuttle FS40 ~ http://www.ocworkbench.com/2002/shuttle/ss40/ss40p1.htm ~ which I am using with a KVM Switch (an IOGEAR 4-Port MiniView one) ~ I can boot Windows XP and/or Linux/Debian/knoppix up or shut it down fine using the KVM Switch. The ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: KVM Switch + Linux + Shuttle box

  1. KVM Switch + Linux + Shuttle box

    I got a shuttle FS40
    ~
    http://www.ocworkbench.com/2002/shuttle/ss40/ss40p1.htm
    ~
    which I am using with a KVM Switch (an IOGEAR 4-Port MiniView one)
    ~
    I can boot Windows XP and/or Linux/Debian/knoppix up or shut it down
    fine using the KVM Switch. The thing is that there seems to be some
    sort of hard and/or software impedance of the shuttle with the KVM
    Switch
    ~
    if I run say the cheatcode "knoppix memtest" I can see the multicolor
    memtest run on the monitor without any problems, but if I let knoppix
    start by itself I don't see anything on the the monitor if I switch to
    the knoppix box
    ~
    How can I fix this problem?
    ~
    lbrtchx


  2. Re: KVM Switch + Linux + Shuttle box

    In comp.os.linux.hardware lbrtchx@hotmail.com wrote:
    > if I run say the cheatcode "knoppix memtest" I can see the multicolor
    > memtest run on the monitor without any problems, but if I let knoppix
    > start by itself I don't see anything on the the monitor if I switch to
    > the knoppix box


    Try vga=normal

    I am not sure exactly what your problem is here. Are you saying that if the
    machine starts up with the KVM switched over to another box, there is no
    display, but if it starts up normally, you can switch the KVM without problems?

    Regards,

    Mark.

    --
    Mark Hobley
    393 Quinton Road West
    QUINTON
    Birmingham
    B32 1QE

    Email: markhobley at hotpop dot donottypethisbit com

    http://markhobley.yi.org/


  3. Re: KVM Switch + Linux + Shuttle box

    lbrtchx@hotmail.com wrote:
    > I got a shuttle FS40
    > ~
    > http://www.ocworkbench.com/2002/shuttle/ss40/ss40p1.htm
    > ~
    > which I am using with a KVM Switch (an IOGEAR 4-Port MiniView one)
    > ~
    > I can boot Windows XP and/or Linux/Debian/knoppix up or shut it down
    > fine using the KVM Switch. The thing is that there seems to be some
    > sort of hard and/or software impedance of the shuttle with the KVM
    > Switch
    > ~
    > if I run say the cheatcode "knoppix memtest" I can see the multicolor
    > memtest run on the monitor without any problems, but if I let knoppix
    > start by itself I don't see anything on the the monitor if I switch to
    > the knoppix box
    > ~
    > How can I fix this problem?
    > ~
    > lbrtchx
    >

    Can you swap the KVM with another "known good" switch?

  4. Re: KVM Switch + Linux + Shuttle box

    > lbrtchx@hotmail.com wrote:
    >> I got a shuttle FS40
    >>

    > Can you swap the KVM with another "known good" switch?


    I run my shuttles with a StarTech SV411 and they work just fine all the
    time, all ways.

    B

+ Reply to Thread