Ubuntu video failure on LiveCD boot/install - 6.06LTS, 6.10 and Feisty Faun - Hardware

This is a discussion on Ubuntu video failure on LiveCD boot/install - 6.06LTS, 6.10 and Feisty Faun - Hardware ; Dell Inspiron 8100, NVidia GeForce2 Go video card. Knoppix 5 can recognize the video OK, but no recent Ubuntu (6.06LTS, 6.10 and current Feisty Faun) can. Video 's OK until about 1/3 of the way across the screen, where the ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Ubuntu video failure on LiveCD boot/install - 6.06LTS, 6.10 and Feisty Faun

  1. Ubuntu video failure on LiveCD boot/install - 6.06LTS, 6.10 and Feisty Faun

    Dell Inspiron 8100, NVidia GeForce2 Go video card.

    Knoppix 5 can recognize the video OK, but no recent Ubuntu (6.06LTS,
    6.10 and current Feisty Faun) can.

    Video 's OK until about 1/3 of the way across the screen, where the
    rest of the screen is covered by another rendition of the first part
    of the screen. Can't read the dialog boxes to do an install.

    Booting with vga=771 does not work, either.

    How can I get Ubuntu to recognize the video hardware so I may
    successfully install?

    Thank you in advance.
    73s and best regards,
    K7AAY


  2. Re: Ubuntu video failure on LiveCD boot/install - 6.06LTS, 6.10 andFeisty Faun

    K7AAY wrote:
    > Dell Inspiron 8100, NVidia GeForce2 Go video card.
    >
    > Knoppix 5 can recognize the video OK, but no recent Ubuntu (6.06LTS,
    > 6.10 and current Feisty Faun) can.
    >
    > Video 's OK until about 1/3 of the way across the screen, where the
    > rest of the screen is covered by another rendition of the first part
    > of the screen. Can't read the dialog boxes to do an install.
    >
    > Booting with vga=771 does not work, either.
    >
    > How can I get Ubuntu to recognize the video hardware so I may
    > successfully install?
    >
    > Thank you in advance.
    > 73s and best regards,
    > K7AAY
    >


    Have you tried starting the install in "safe vga" mode?

    73s,
    KE4IBD

  3. Re: Ubuntu video failure on LiveCD boot/install - 6.06LTS, 6.10 and Feisty Faun

    On Mar 21, 6:00 am, Chris M wrote:

    > Have you tried starting the install in "safe vga" mode?
    > 73s,
    > KE4IBD


    Yes.
    No joy.
    Best regards,
    K7AAY



  4. Re: Ubuntu video failure on LiveCD boot/install - 6.06LTS, 6.10 andFeisty Faun



    K7AAY wrote:
    > On Mar 21, 6:00 am, Chris M wrote:
    >
    >> Have you tried starting the install in "safe vga" mode?
    >> 73s,
    >> KE4IBD

    >
    > Yes.
    > No joy.
    > Best regards,
    > K7AAY
    >
    >

    Ahh and a mirror for the Alternative installer for 6.10 Edgy is here:
    http://ftp.wayne.edu/linux_distributions/ubuntu/edgy/

    Just scroll toward the bottom and you'll see the i386 alternate ISO.

  5. Re: Ubuntu video failure on LiveCD boot/install - 6.06LTS, 6.10 andFeisty Faun



    K7AAY wrote:
    > On Mar 21, 6:00 am, Chris M wrote:
    >
    >> Have you tried starting the install in "safe vga" mode?
    >> 73s,
    >> KE4IBD

    >
    > Yes.
    > No joy.
    > Best regards,
    > K7AAY
    >
    >

    Hmm... I'm wondering if there might be a workaround by downloading the
    Ubuntu Alternate Install CD and installing from that instead. There
    will be a few options but the first one (can't recall the wording) would
    be what you want. (though you could go with OEM install as it would just
    ask you to create a user account when you first logged in like a
    purchased machine would).

    Just another option to try. Not sure if it would work but its possible.

    Best,
    Chris

  6. Re: Ubuntu video failure on LiveCD boot/install - 6.06LTS, 6.10 and Feisty Faun

    Resolved by looking at what video card Knoppix deteced, copying the
    xorg file onto a USB memory drive, rebooting Ubuntu, dropping into
    text mode, and adding in to the virtual filesystem the xorg file. Fawn
    now finds the right driver, and all's well.


+ Reply to Thread