USB soundcard? - Hardware

This is a discussion on USB soundcard? - Hardware ; This is device #3: # lsusb Unknown line at line 1809 Duplicate HUT Usage Spec at line 2650 Bus 003 Device 001: ID 0000:0000 Virtual Hub Bus 003 Device 003: ID 1130:f211 Bus 002 Device 001: ID 0000:0000 Virtual Hub ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: USB soundcard?

  1. USB soundcard?

    This is device #3:

    # lsusb
    Unknown line at line 1809
    Duplicate HUT Usage Spec at line 2650
    Bus 003 Device 001: ID 0000:0000 Virtual Hub
    Bus 003 Device 003: ID 1130:f211
    Bus 002 Device 001: ID 0000:0000 Virtual Hub
    Bus 001 Device 001: ID 0000:0000 Virtual Hub
    Bus 001 Device 002: ID 058f:6390


    I've installed the soundcore and audio modules. When I try and play an MP3
    using madplay, I get a single tone out of the device, and the green LED
    blinks. The tone stops when I hit Ctrl-C.


    # dmesg | grep audio
    usb.c: registered new driver audio
    usbaudio: device 2 audiocontrol interface 0 has 1 input and 1 output
    AudioStreaming interfaces
    usbaudio: device 2 interface 2 altsetting 1 channels 1 framesize 2
    configured
    usbaudio: valid input sample rate 24000
    usbaudio: device 2 interface 2 altsetting 1: format 0x00000010 sratelo 24000
    sratehi 24000 attributes 0x00
    usbaudio: device 2 interface 1 altsetting 0 does not have an endpoint
    usbaudio: device 2 interface 1 altsetting 1 channels 2 framesize 2
    configured
    usbaudio: valid output sample rate 48000
    usbaudio: device 2 interface 1 altsetting 1: format 0x01000010 sratelo 48000
    sratehi 48000 attributes 0x00
    usbaudio: registered dsp 14,3
    usbaudio: constructing mixer for Terminal 3 type 0x0301
    usbaudio: registered mixer 14,0
    usbaudio: constructing mixer for Terminal 6 type 0x0101
    usbaudio: registered mixer 14,16
    usb_audio_parsecontrol: usb_audio_state at c0317700
    audio.c: v1.0.0:USB Audio Class driver
    usbaudio: set_format_out(): failed to find desired format/speed combination.




    This is on an unSlung v6.8 NSLU2.

    Any pointers/help?



  2. Re: USB soundcard?

    *bump*

    Anything at all???

    "Noozer" wrote in message
    news:iq2Kh.21860$DN.3392@pd7urf2no...
    > This is device #3:
    >
    > # lsusb
    > Unknown line at line 1809
    > Duplicate HUT Usage Spec at line 2650
    > Bus 003 Device 001: ID 0000:0000 Virtual Hub
    > Bus 003 Device 003: ID 1130:f211
    > Bus 002 Device 001: ID 0000:0000 Virtual Hub
    > Bus 001 Device 001: ID 0000:0000 Virtual Hub
    > Bus 001 Device 002: ID 058f:6390
    >
    >
    > I've installed the soundcore and audio modules. When I try and play an MP3
    > using madplay, I get a single tone out of the device, and the green LED
    > blinks. The tone stops when I hit Ctrl-C.
    >
    >
    > # dmesg | grep audio
    > usb.c: registered new driver audio
    > usbaudio: device 2 audiocontrol interface 0 has 1 input and 1 output
    > AudioStreaming interfaces
    > usbaudio: device 2 interface 2 altsetting 1 channels 1 framesize 2
    > configured
    > usbaudio: valid input sample rate 24000
    > usbaudio: device 2 interface 2 altsetting 1: format 0x00000010 sratelo
    > 24000 sratehi 24000 attributes 0x00
    > usbaudio: device 2 interface 1 altsetting 0 does not have an endpoint
    > usbaudio: device 2 interface 1 altsetting 1 channels 2 framesize 2
    > configured
    > usbaudio: valid output sample rate 48000
    > usbaudio: device 2 interface 1 altsetting 1: format 0x01000010 sratelo
    > 48000 sratehi 48000 attributes 0x00
    > usbaudio: registered dsp 14,3
    > usbaudio: constructing mixer for Terminal 3 type 0x0301
    > usbaudio: registered mixer 14,0
    > usbaudio: constructing mixer for Terminal 6 type 0x0101
    > usbaudio: registered mixer 14,16
    > usb_audio_parsecontrol: usb_audio_state at c0317700
    > audio.c: v1.0.0:USB Audio Class driver
    > usbaudio: set_format_out(): failed to find desired format/speed
    > combination.
    >
    >
    >
    >
    > This is on an unSlung v6.8 NSLU2.
    >
    > Any pointers/help?
    >
    >




+ Reply to Thread