Kpilot and SuSE 10.1 - Hardware

This is a discussion on Kpilot and SuSE 10.1 - Hardware ; I give up. I cannot get my palm to sync. It always says I don't have permissions. Here is the log from Kpilot. I couldn't even get it to try until I got the timing down just right. Push the ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Kpilot and SuSE 10.1

  1. Kpilot and SuSE 10.1

    I give up. I cannot get my palm to sync. It always says I don't have
    permissions. Here is the log from Kpilot. I couldn't even get it to try
    until I got the timing down just right. Push the hot sync on the Visor
    itself and then click the button on KPilot. /dev/ttyUSB1 and /dev/ttyUSB0
    show up for about 3 seconds.

    HotSync Log

    21:18:36 Daemon status is `Waiting for sync'
    21:18:46 Pilot device /dev/ttyUSB1 does not exist. Probably it is a USB
    device and will appear during a HotSync.
    21:18:56 Pilot device /dev/ttyUSB1 does not exist. Probably it is a USB
    device and will appear during a HotSync.
    21:19:03 Pilot device /dev/ttyUSB1 is not read-write.
    21:19:04 Trying to open device /dev/ttyUSB1...
    21:19:04 Could not open device: /dev/ttyUSB1 (will retry)
    21:19:16 Pilot device /dev/ttyUSB1 is not read-write.
    21:19:17 Trying to open device /dev/ttyUSB1...
    21:19:17 Could not open device: /dev/ttyUSB1 (will retry)

    This is from /etc/group
    uucp:x:14:ctaylors

    and this is from /dev for the 3 seconds while the hot sync is trying
    crw-rw---- 1 root uucp 188, 1 2006-11-22 21:27 ttyUSB1

    Notice that the owner isn't me, but I am at least a member of the group
    uucp.

    So why won't it recognize it as read-write? It doesn't make logical sense
    to me.

    P.S. The same thing started happening with my camera, until I added a line
    in /etc/fstab to this effect. Before, it just all of a sudden stopped
    letting me mount the device as user.

    /dev/sda1 /mnt/camera vfat users,exec,noauto,umask=000 0 0




    -
    -----
    No boom today. Boom tomorrow. There's always boom tomorrow.

  2. Re: Kpilot and SuSE 10.1

    Taylor Sutherland wrote:

    > I give up. *I cannot get my palm to sync. *It always says I don't have
    > permissions. *Here is the log from Kpilot. *I couldn't even get it to try
    > until I got the timing down just right. *Push the hot sync on the Visor
    > itself and then click the button on KPilot. */dev/ttyUSB1 and /dev/ttyUSB0
    > show up for about 3 seconds.


    Could it be simply the fact that I have a Visor?
    --
    -----
    No boom today. Boom tomorrow. There's always boom tomorrow.

+ Reply to Thread