nvidia driver problem - Hardware

This is a discussion on nvidia driver problem - Hardware ; have a computer running Fedora Core 9 with an older Nvidia MX 4000 card. I downloaded the latest driver at nvidia.com and installed it with no problem. when I rebooted it would not work. the log file said it could ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: nvidia driver problem

  1. nvidia driver problem

    have a computer running Fedora Core 9 with an older Nvidia MX 4000 card.
    I downloaded the latest driver at nvidia.com and installed it with no
    problem. when I rebooted it would not work. the log file said it could
    not find the symbol AllocateScreenPrivateIndex. does anybody know what is
    wrong and how to fix it.



    Doug Lindquist

  2. Re: nvidia driver problem

    On Tue, 16 Sep 2008 12:47:42 -0500, Doug wrote:

    > have a computer running Fedora Core 9 with an older Nvidia MX 4000 card.
    > I downloaded the latest driver at nvidia.com and installed it with no
    > problem. when I rebooted it would not work. the log file said it could
    > not find the symbol AllocateScreenPrivateIndex. does anybody know what
    > is wrong and how to fix it.


    You can't use the latest Nvidia drivers for this card. You need
    to use legacy drivers.


  3. Re: nvidia driver problem

    I did download what nvidia said was the latest legacy drivers. I tried
    the legacy drivers before this but they would never get through the
    install process. they kept dieing on the compiling of the driver.


    On Tue, 16 Sep 2008 20:27:17 +0000, K. Jennings wrote:

    > On Tue, 16 Sep 2008 12:47:42 -0500, Doug wrote:
    >
    >> have a computer running Fedora Core 9 with an older Nvidia MX 4000
    >> card.
    >> I downloaded the latest driver at nvidia.com and installed it with no
    >> problem. when I rebooted it would not work. the log file said it
    >> could not find the symbol AllocateScreenPrivateIndex. does anybody
    >> know what is wrong and how to fix it.

    >
    > You can't use the latest Nvidia drivers for this card. You need
    > to use legacy drivers.



  4. Re: nvidia driver problem

    I got it working myself under Slackware 12 with one of

    NVIDIA-Linux-x86-1.0-9631-pkg1.run
    NVIDIA-Linux-x86-1.0-9746-pkg1.run
    NVIDIA-Linux-x86-173.14.12-pkg1.run

    I can't remember which.

    On Tue, 16 Sep 2008 19:57:49 -0500, Doug wrote:

    > I did download what nvidia said was the latest legacy drivers. I tried
    > the legacy drivers before this but they would never get through the
    > install process. they kept dieing on the compiling of the driver.
    >
    >
    > On Tue, 16 Sep 2008 20:27:17 +0000, K. Jennings wrote:
    >
    >> On Tue, 16 Sep 2008 12:47:42 -0500, Doug wrote:
    >>
    >>> have a computer running Fedora Core 9 with an older Nvidia MX 4000
    >>> card.
    >>> I downloaded the latest driver at nvidia.com and installed it with no
    >>> problem. when I rebooted it would not work. the log file said it
    >>> could not find the symbol AllocateScreenPrivateIndex. does anybody
    >>> know what is wrong and how to fix it.

    >>
    >> You can't use the latest Nvidia drivers for this card. You need
    >> to use legacy drivers.



+ Reply to Thread