rpm help - Hardware

This is a discussion on rpm help - Hardware ; We are running SUSE Linux We are having an odd situation. Some analyst has declared that he needs the following packages installed on the system he says that if the following command is run rpm -qa|grep openmotif This should result ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: rpm help

  1. rpm help


    We are running SUSE Linux

    We are having an odd situation.


    Some analyst has declared that he needs the following packages
    installed on the system


    he says that if the following command is run


    rpm -qa|grep openmotif


    This should result in the following result


    openmotif-2.1.30-4_MLI 7.1
    openmotif-2.1.30-11
    openmotif-devel-2.1.30-11


    Now the issue is that I am not able to find the same exact version on
    the internet


    I was wondering how to handle this situation.


    The analyst says that They will not be able to handle the situation
    if
    I download


    openmotif-2.1.32-2_IST.i586.rpm


    Could You guide me please.




  2. Re: rpm help

    new_rjmail2006 wrote:
    > Some analyst has declared that he needs the following packages
    > installed on the system


    > openmotif-2.1.30-4_MLI 7.1
    > openmotif-2.1.30-11
    > openmotif-devel-2.1.30-11


    What version of Suse and what type of computer was this for?

    Mark.

    --
    Mark Hobley,
    393 Quinton Road West,
    Quinton, BIRMINGHAM.
    B32 1QE.

+ Reply to Thread