IPAQ frozen after App installation ...!!! - Handheld

This is a discussion on IPAQ frozen after App installation ...!!! - Handheld ; I just installed an old app ( JS Landscape 2 ) on my Ipaq 1940..... it went through the install without a hitch...but when I went to activate the Lanscape mode....it just freezes after it tries to reboot..! How can ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: IPAQ frozen after App installation ...!!!

  1. IPAQ frozen after App installation ...!!!

    I just installed an old app ( JS Landscape 2 ) on my Ipaq 1940..... it went
    through the install without a hitch...but when I went to activate the
    Lanscape mode....it just freezes after it tries to reboot..!

    How can I get out of this now...I can't sync or anything to even uninstall
    it !



    cheers,

    Brian Canham





  2. Re: IPAQ frozen after App installation ...!!!

    check into factory reset of device, or probably just let it die on
    battery and dont charge. Then it should go back to old factory with no
    data and default app? Make sure to remove it from hotsync app install
    or it might put it back in.


  3. Re: IPAQ frozen after App installation ...!!!

    yep... did a hard reboot...but lost all my settings obviously....and my back
    up...didn't want to restore either...luckily...all my docs...and outlook are
    backed up any way...so it just synced up again...


    "Ogdenous" wrote in message
    news:1101237314.338754.141760@f14g2000cwb.googlegr oups.com...
    > check into factory reset of device, or probably just let it die on
    > battery and dont charge. Then it should go back to old factory with no
    > data and default app? Make sure to remove it from hotsync app install
    > or it might put it back in.
    >




+ Reply to Thread