java applets on linux opie/ipaq - Handheld

This is a discussion on java applets on linux opie/ipaq - Handheld ; hi @all, i am interested in programming java applets and executing them on an opie-based ipaq. does anybody know if this is possible with blackdown-java 1.3.1 and the included konqueror? or do i need to install another version? thanks, steffen ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: java applets on linux opie/ipaq

  1. java applets on linux opie/ipaq

    hi @all,

    i am interested in programming java applets and executing them on an
    opie-based ipaq.
    does anybody know if this is possible with blackdown-java 1.3.1 and
    the included konqueror? or do i need to install another version?
    thanks,

    steffen herr

  2. Re: java applets on linux opie/ipaq

    Steffen Herr wrote:

    > hi @all,
    >
    > i am interested in programming java applets and executing them on an
    > opie-based ipaq.
    > does anybody know if this is possible with blackdown-java 1.3.1 and
    > the included konqueror? or do i need to install another version?
    > thanks,


    I am afraid, konqueror does not support the execution of java applets.
    Additionally the browser ist libqte based while the blackdown jre requires X
    to run.

    Oliver

    --
    _____________________________________________
    Oliver Fels
    Feed manager/Coordination
    Project OPIE- the Open Palmtop Integrated Environment
    http://opie.handhelds.org
    IRC: irc.freenode.net #opie #opie.de


+ Reply to Thread