Handspring Visor display problems - Handheld

This is a discussion on Handspring Visor display problems - Handheld ; I have one of the older Handspring Visors (back when they only had the Visor and Visor Deluxe). I have not used it for almost a year now. When I power it on, the screen is totally black. I cannont ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Handspring Visor display problems

  1. Handspring Visor display problems

    I have one of the older Handspring Visors (back when they only had the
    Visor and Visor Deluxe). I have not used it for almost a year now.
    When I power it on, the screen is totally black. I cannont adjust the
    contrast either. Is this thing dead or what? Handspring's website
    didn't help me any on this problem. Any info would be great.

    Thanks, Yancy

  2. Re: Handspring Visor display problems

    On Wed, 07 Jan 2004 18:26:28 -0800, Yancy Magness wrote:

    > I have one of the older Handspring Visors (back when they only had the
    > Visor and Visor Deluxe). I have not used it for almost a year now.
    > When I power it on, the screen is totally black. I cannont adjust the
    > contrast either. Is this thing dead or what? Handspring's website
    > didn't help me any on this problem. Any info would be great.


    I had this once, but in my case it was really simple, - the screen had been
    left in the sun, so was to warm to work, and just showed a black screen.It
    was fine once it had cooled down.
    Have you tried doing a hard reset?
    Alan.
    --
    To reply by e-mail, change the 'minus' to 'plus'.
    http://www.dvatc.co.uk - Off-road cycling in the North Midlands.

  3. Re: Handspring Visor display problems

    "A.lee" wrote in message news:...
    > On Wed, 07 Jan 2004 18:26:28 -0800, Yancy Magness wrote:
    >
    > I had this once, but in my case it was really simple, - the screen had been
    > left in the sun, so was to warm to work, and just showed a black screen.It
    > was fine once it had cooled down.
    > Have you tried doing a hard reset?
    > Alan.


    Yeah i tried that, still same result. Thanks anyways Alan. Any other
    possible solutions??

    -Yancy

+ Reply to Thread