I give up! (&^*! X11 on Zaurus!) - Handheld

This is a discussion on I give up! (&^*! X11 on Zaurus!) - Handheld ; Greeting all. I have been trying to install X11 on my SL-5000D for TWO WEEKS! It's seems that every single image on every f8king mirror from sourceforge is corrupted! I keep getting the error 'bad tar header' while it's installing. ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: I give up! (&^*! X11 on Zaurus!)

  1. I give up! (&^*! X11 on Zaurus!)

    Greeting all.
    I have been trying to install X11 on my SL-5000D for TWO WEEKS!
    It's seems that every single image on every f8king mirror from
    sourceforge is corrupted!
    I keep getting the error 'bad tar header' while it's installing. This
    is from the command line ipkg utility.
    Has anyone been able to install x11?

    I am using ROM 1.38...
    Thanks!

  2. Re: I give up! (&^*! X11 on Zaurus!)

    Sean wrote:
    > I keep getting the error 'bad tar header' while it's installing. This
    > is from the command line ipkg utility.


    You're probably trying to install new-style ipkg packages.
    The Sharp ROM still contains the outdated old ipkg binary which only
    handles the old format.

    Do a search for ipkg-new.


  3. Re: I give up! (&^*! X11 on Zaurus!)

    seanmc42@hotmail.com (Sean) wrote in message news:<1b47c46a.0311011209.51b4389a@posting.google.com>...
    > Greeting all.
    > I have been trying to install X11 on my SL-5000D for TWO WEEKS!
    > It's seems that every single image on every f8king mirror from
    > sourceforge is corrupted!
    > I keep getting the error 'bad tar header' while it's installing. This
    > is from the command line ipkg utility.
    > Has anyone been able to install x11?
    >
    > I am using ROM 1.38...
    > Thanks!


    I have been able to install and run X11 on my SL-5000G on ROM 2.38
    (german) and ROM 3.10 (english).
    The main issues have been with the german keyboard layout and with
    power down/sleep mode (some daemon is not set up or killed properly).
    There are some discussion fora which tell more details.

    I have been hunting on any more info on that than at
    http://www.killefiz.de/zaurus/showdetail.php?app=591
    but it appears that it is a job for Sherlock Holmes.
    It appears that this package was developed/supported by a company that
    did not survive the Internet bubble.

    Some questions to give a qualified answer:
    * which package are you trying to install? (the above mentioned
    x11zaurus_0.8.ipk or something else?)
    * did you download complete and in binary mode?

    hns

  4. Re: I give up! (&^*! X11 on Zaurus!)

    seanmc42@hotmail.com (Sean) writes:

    > I have been trying to install X11 on my SL-5000D for TWO WEEKS!
    > It's seems that every single image on every f8king mirror from
    > sourceforge is corrupted!
    > I keep getting the error 'bad tar header' while it's installing. This
    > is from the command line ipkg utility.


    Sounds like you are using a broken web-browser which, when downloading
    a xxx.tar.gz removes the gz, but doesn't actually uncompress the file
    --- or something along those lines

    Sven
    --
    _ __ The Cognitive Systems Group
    | |/ /___ __ _ ___ University of Hamburg
    | ' |_|\_\___/\__, /__/ fax : +49 (0)40 42883-2572 D-22527 Hamburg
    |___/ http://kogs-www.informatik.uni-hambu...tcke/home.html

+ Reply to Thread