Clie not syncing - Handheld

This is a discussion on Clie not syncing - Handheld ; I've got a PEG-S300/E I recently formatted and reinstalled all my software/OS etc. Now there's no way I can get this to hotysnc via the cradle. It'll do it fine via IR. Windows XP pro on a laptop. I've got ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Clie not syncing

  1. Clie not syncing

    I've got a PEG-S300/E

    I recently formatted and reinstalled all my software/OS etc. Now there's no
    way I can get this to hotysnc via the cradle. It'll do it fine via IR.
    Windows XP pro on a laptop. I've got the USB switcher and have downloaded
    the latest version. Local USB and Local Serial both selected in HotSync
    manager. I've tried every combination I can think of.

    If I try to hotsync I just get 'unable to initiate hotsync because the
    serial port is in use by another application'.

    If I try Setup in Hotsync manager I get 'Com 3 not available at this time'
    etc. But in the drop down list there's no Com3. And there's no Com3 in
    Device Manager either. There aren't any serial ports on this machine.

    Any ideas?




  2. Re: Clie not syncing

    I've had similar issues in the past. Uninstall the clie/palm sync software.
    Reset your pc. Reinstall the clie/palm sync software. This should do it.

    Hope it helps,
    Ray
    "Mike MacSween" wrote in message
    news:3fa22395$0$52888$5a6aecb4@news.aaisp.net.uk.. .
    > I've got a PEG-S300/E
    >
    > I recently formatted and reinstalled all my software/OS etc. Now there's

    no
    > way I can get this to hotysnc via the cradle. It'll do it fine via IR.
    > Windows XP pro on a laptop. I've got the USB switcher and have downloaded
    > the latest version. Local USB and Local Serial both selected in HotSync
    > manager. I've tried every combination I can think of.
    >
    > If I try to hotsync I just get 'unable to initiate hotsync because the
    > serial port is in use by another application'.
    >
    > If I try Setup in Hotsync manager I get 'Com 3 not available at this time'
    > etc. But in the drop down list there's no Com3. And there's no Com3 in
    > Device Manager either. There aren't any serial ports on this machine.
    >
    > Any ideas?
    >
    >
    >




+ Reply to Thread