3.2a & Win 98 problem - GEOS

This is a discussion on 3.2a & Win 98 problem - GEOS ; I have both version 3.2a and 4.20 running on Win 98. My internet access is by cable, so it has been a year since I have had to use my conventional modem. I moved just before starting to use the ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: 3.2a & Win 98 problem

  1. 3.2a & Win 98 problem

    I have both version 3.2a and 4.20 running on Win 98. My internet access is by
    cable, so it has been a year since I have had to use my conventional modem. I
    moved just before starting to use the cable modem. Then 3 months ago I had
    some trouble with my C drive so a professional tech swapped C drive with D
    drive. And everything has worked fine since then.

    Since then I have decided I want to use the enabled FAX-send feature of 3.2a.
    So I connected the conventional modem to the phone jack. .

    4.20 shows, correctly, that COM 1 and COM 3 are both on IRQ 4, although they
    use different addresses: O3F8-03FF for 1 and O3E8-O3EF for 3. But 3.2a will
    not let me select 1 or 3 on any interrupt. So I can't use the FAX feature. I
    tried copying 3.2 from the present D drive to the new C drive, but that does
    not
    make any difference. But 4.20 will show the COM ports from the C drive as well
    as the D drive.

    I have lost my 3.2a installer CD. But I do have a license for it.

    Does any one have any suggestions what I might do?

    Also is anyone willing to let me have a replacement installer CD for 3.2a?

    Dick

    P.S. I also posted this on the GEOS-Talk E-List.



  2. Re: 3.2a & Win 98 problem

    I have no idea why this posted twice.

    Dick

+ Reply to Thread