Problem with ODI driver in BBE - GEOS

This is a discussion on Problem with ODI driver in BBE - GEOS ; -----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 Hello Several times, I installed the ODI driver for the Internet applications of GEOS. I configured the GEOS.INI always by hand, because with "Dialup and Configure", it didn't worked. Now I believe, that I ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Problem with ODI driver in BBE

  1. Problem with ODI driver in BBE

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Hello

    Several times, I installed the ODI driver for the Internet applications
    of GEOS. I configured the GEOS.INI always by hand, because with "Dialup
    and Configure", it didn't worked. Now I believe, that I found the reason:

    Even if using the ODI driver, you must have a "phone = x" entry under
    the "[AccessPoint000x]". Without it, I'm not able to connect to the
    internet.

    When you add the first connection in "Dialup and Configure" and it is an
    ODI type, the program does not make the "phone = x" entry. This is not
    an error of the "Dialup and Configure". The real error is somewhere in
    the system (TCP/IP or ETHERODI driver?), which require the "phone"
    entry, even with the ODI driver. Could this be easly fixed ? Or does you
    GEOSianer all know about this problem ?

    Andreas
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.2 (MingW32)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

    iD8DBQFDaQ4zkyKr2gmercERAmcxAJ9rGthVPYrgQW0Tku12Gd nBTHfDxQCeNfdE
    FFxOKQ/k5JZS2g6rX68yzts=
    =SEQO
    -----END PGP SIGNATURE-----

  2. Re: Problem with ODI driver in BBE

    On Wed, 02 Nov 2005 20:06:27 +0100, Andreas Bollhalder
    wrote:

    Hi Andreas


    >When you add the first connection in "Dialup and Configure" and it is an
    >ODI type, the program does not make the "phone = x" entry. This is not
    >an error of the "Dialup and Configure". The real error is somewhere in
    >the system (TCP/IP or ETHERODI driver?), which require the "phone"
    >entry, even with the ODI driver. Could this be easly fixed ? Or does you
    >GEOSianer all know about this problem ?
    >


    Oh yes, it's old news... ;-)

    http://groups.google.dk/group/comp.o...0180dfd2798724


    But does anyone here belive it will be fixed? I consider myself a
    hardcore GEOS fan, but I stopped years ago...

    Hey, wait! I still read comp.os.geos.misc...! I must have have some
    kind of hope? Strange... ;-)

    Thomas
    --
    Thomas L. Christensen - Denmark
    * Take a class. Read a book. Don't expect computers to be simple, because
    * they are not.

  3. Re: Problem with ODI driver in BBE

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Thomas L. Christensen wrote:
    > On Wed, 02 Nov 2005 20:06:27 +0100, Andreas Bollhalder
    > wrote:
    >
    > Hi Andreas
    >
    >
    >> When you add the first connection in "Dialup and Configure" and it is an
    >> ODI type, the program does not make the "phone = x" entry. This is not
    >> an error of the "Dialup and Configure". The real error is somewhere in
    >> the system (TCP/IP or ETHERODI driver?), which require the "phone"
    >> entry, even with the ODI driver. Could this be easly fixed ? Or does you
    >> GEOSianer all know about this problem ?
    >>

    >
    > Oh yes, it's old news... ;-)
    >
    > http://groups.google.dk/group/comp.o...0180dfd2798724
    >
    >
    > But does anyone here belive it will be fixed? I consider myself a
    > hardcore GEOS fan, but I stopped years ago...
    >
    > Hey, wait! I still read comp.os.geos.misc...! I must have have some
    > kind of hope? Strange... ;-)
    >
    > Thomas


    OK, my dried brain... Shame on me ;-)

    Andreas
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.2 (MingW32)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

    iD8DBQFDaksWkyKr2gmercERAlNxAKCI+sle5KpRTHw6Rr+Bv3 5Ga89h0gCfdQMZ
    mBfF7DMu2RRFBOX6J5c4twc=
    =RjMa
    -----END PGP SIGNATURE-----

+ Reply to Thread