New Deal 3.0 under XP? - GEOS

This is a discussion on New Deal 3.0 under XP? - GEOS ; Can someone guide me through the settings needed to run ND3.0 under a PC running XP Pro? I had it running fine on W98SE and would hate to lose it....

+ Reply to Thread
Results 1 to 4 of 4

Thread: New Deal 3.0 under XP?

  1. New Deal 3.0 under XP?

    Can someone guide me through the settings needed to run ND3.0 under a PC
    running XP Pro? I had it running fine on W98SE and would hate to lose it.

  2. Re: New Deal 3.0 under XP?

    Hi,

    Mrjefferson99 wrote:

    > Can someone guide me through the settings needed to run ND3.0 under a PC
    > running XP Pro?


    There are some instructions at Breadbox
    (http://www.breadbox.com/dldetails.as...&maincategory=)

    However, I am still personally unable to run NDO on the closest XP
    machine (Omnibook 6000).

    > I had it running fine on W98SE and would hate to lose it.


    To lose what? XP? ;-)

    Philippe.


  3. Re: New Deal 3.0 under XP?

    Hi!

    > However, I am still personally unable to run NDO on the closest XP
    > machine (Omnibook 6000).


    I did encounter some problems (=crashes with some KR-messages while
    starting Geos) due to the WinXP-drivers for my parallel-port
    Zip-Drive: I fixed it by removing all printer-driver-entries from my
    geos.ini (don't forget to make a back-up before you do this ;-)
    BTW: The XP-driver is the same as for other IOMEGA-drives (Jazz,
    Click, ...), but I guess that this problem could occur any other
    non-IOMEGA non-printer (scanners, C=1541-floppy-adapters, ...)
    attached to your parallel-port, too. (Maybe this problem even occurs
    under other windows-versions, too?!)

    I fixed another problem (=crashes with some KR-messages while starting
    Geos) by removing all files from privdata\state. (Cleaning
    privdata\spool and deleting privdata\clipboar.000 wouldn't do any
    harm, too, other than removing the contents of your clipboard and
    removing all unfinished printing-/faxing-tasks.)

    Jörg

  4. Re: New Deal 3.0 under XP?

    Hi!

    BTW: Last Saturday we managed to get the "Soundblaster 1.5"-driver (in
    BBE 4.0) running under WinXP after we've installed VDMSound:
    http://www.ece.mcgill.ca/~vromas/vdmsound/

    Jörg

+ Reply to Thread