WebPhoto 0.6 - GEOS

This is a discussion on WebPhoto 0.6 - GEOS ; Hi! I just released WebPhoto Version 0.6 for PC-Geos 2.x or better on my webpage: http://www.polzfuss.de/Geos/ The new version contains some bug-fixes and some new features. Jörg...

+ Reply to Thread
Results 1 to 10 of 10

Thread: WebPhoto 0.6

  1. WebPhoto 0.6

    Hi!

    I just released WebPhoto Version 0.6 for PC-Geos 2.x or better on my
    webpage:
    http://www.polzfuss.de/Geos/

    The new version contains some bug-fixes and some new features.

    Jörg

  2. Re: WebPhoto 0.6

    I just downloaded it! Great!

    BR,
    Hans

    On 2004-07-30 03:05, Jörg wrote:

    >Hi!
    >
    >I just released WebPhoto Version 0.6 for PC-Geos 2.x or better on my
    >webpage:
    >http://www.polzfuss.de/Geos/
    >
    >The new version contains some bug-fixes and some new features.
    >
    >Jörg
    >
    >



  3. Re: WebPhoto 0.6

    Hi!

    I have downloaded Breadbox Ensemble Lite and wanted to test your
    program...it doesn't run :-(
    Any chance?

    Bye, Flo

    Jörg wrote:

    > Hi!
    >
    > I just released WebPhoto Version 0.6 for PC-Geos 2.x or better on my
    > webpage:
    > http://www.polzfuss.de/Geos/
    >
    > The new version contains some bug-fixes and some new features.
    >
    > Jörg


  4. Re: WebPhoto 0.6

    LOL!

    "Florian Xaver" wrote in message
    news:410d27c3$0$12776$91cee783@newsreader02.highwa y.telekom.at...
    > Hi!
    >
    > I have downloaded Breadbox Ensemble Lite and wanted to test your
    > program...it doesn't run :-(
    > Any chance?
    >
    > Bye, Flo
    >
    > Jörg wrote:
    >
    >> Hi!
    >>
    >> I just released WebPhoto Version 0.6 for PC-Geos 2.x or better on my
    >> webpage:
    >> http://www.polzfuss.de/Geos/
    >>
    >> The new version contains some bug-fixes and some new features.
    >>
    >> Jörg




  5. Re: WebPhoto 0.6

    Hi!

    Florian Xaver wrote:

    > Hi!
    >
    > I have downloaded Breadbox Ensemble Lite and wanted to test your
    > program...it doesn't run :-(
    > Any chance?


    BBE Lite is a very limited Geos-version, e.g. it lacks the spell-checking,
    some printer-drivers, ... .
    AFAIK it lacks the file "ansic.geo" (should be in your "system"-folder),
    too. If this is the case, my program can't run, sorry. :-(

    Jörg


  6. Re: WebPhoto 0.6


    > BBE Lite is a very limited Geos-version, e.g. it lacks the spell-checking,
    > some printer-drivers, ... .
    > AFAIK it lacks the file "ansic.geo" (should be in your "system"-folder),
    > too. If this is the case, my program can't run, sorry. :-(


    Ansic.geo is there. It wrotes, that it is incompatible with this
    sofware. Err-37.

    Bye, Flo

  7. Re: WebPhoto 0.6

    Hi!

    Yes, you're right, ansic.geo is there (so the lack of that file is
    only a problem with GeoPublish/NewPublish) ... anyway this quote from
    BBE-Lite's README.TXT should tell you why WebPhoto doesn't run:

    You will not be able to use any other Geos version
    software with this lite version, nor will any of this lite
    software work with another Geos software package.

    Jörg

  8. Re: WebPhoto 0.6

    Thanks Jörg,

    Works fine.
    As soon as I can find the time I'll try it on my Omnigo.

    Edward

    "Jörg" schreef in bericht
    news:cec6ru$pji$05$1@news.t-online.com...
    > Hi!
    >
    > I just released WebPhoto Version 0.6 for PC-Geos 2.x or better on my
    > webpage:
    > http://www.polzfuss.de/Geos/
    >
    > The new version contains some bug-fixes and some new features.
    >
    > Jörg




  9. Re: WebPhoto 0.6

    who is geos_loser?




    GEOS_LOSER wrote:
    > LOL!
    >
    >



  10. Re: WebPhoto 0.6

    Florian Xaver schrieb:
    >
    > Hi!
    >
    > I have downloaded Breadbox Ensemble Lite and wanted to test your
    > program...it doesn't run :-(
    > Any chance?


    No. That's intentional.

    Ensemble lite has been compiled with a Kernel version 0.0.
    All Lite libraries and pograms work with this kernel version, but any
    3rd party program of course wants a proper Kernel with at least version
    2.0 (WEB based things require 4.x I think)
    The only fix would be to replace the Kernel, but if you can do this,
    there's no reason to use Lite as you then already have the full version.
    Smart move to avoid people using it as OS for all this freeware without
    paying for the full version. Much better than the 40-day-limitation in
    NewDeal Evaluation.

    Grossibaer

+ Reply to Thread