-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

after a layoff from the java language for about 10 years, I've decided to really
make my way back. When I was last active with Java, it was at 1.2, I guess
right now the stable is I want to use is 1.6 (JDK6?) I need a touch of advice
on now to go about doing this for my FreeBSD-current box.

I've been running FreeBSD-current since way back in the FreeBSD-1.0 days, with
some breaks on my part due to health emergencies, and I still need to get the
Java JDK6 working. I also want to get the 3.4 version of eclipse working, along
with a couple of different plugins. I don't know if using a FreeBSD port is the
best idea froo eclipse, and I guess I need that info for the JDK6 too.

You see, it *looks* like the latest JDK6 which is native is named "Diablo", but
I can't find any description on the web for what the Diablo means. Also, the
name of the tarball has "freebsd7" in it, so I need to know both what the Diablo
means, and also if that "freebsd7" means it won't build for FreeBSD-current.

You see, I have the option of grabbing the Sun JDK6, the Linux-i386 binary, if I
find that I can't build the Diablo either because of what that "Diablo" means,
or because of what the FreeBSD7 means (if it's going to build on -current).

Please, could you give me some info on that? I don't need a dissertation on
what Java is, but I do need those 2 questions addressed, and thanks for your time.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (FreeBSD)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkkZ0+gACgkQz62J6PPcoOmlvwCeLSma2k0PSk e5/y5vs3HdlTAh
R2wAoJSJNj3fZTXL69csqBwRsZL3yTAl
=fyeC
-----END PGP SIGNATURE-----
_______________________________________________
freebsd-java@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-java
To unsubscribe, send any mail to "freebsd-java-unsubscribe@freebsd.org"