On Mon, Nov 10, 2008 at 10:01 AM, Fernan Aguero wrote:
>
> Date: Wed, 29 Oct 2008 14:05:22 -0300
> From: Fernan Aguero
> To: Kirk Strauser
> Cc: freebsd-stable@freebsd.org, d@delphij.net,
> John Baldwin , re@freebsd.org
> Subject: Re: [FreeBSD] Fix for ServerWorks HT1000 in upcoming 7.1?
>
>> On Tuesday 07 October 2008 17:10:49 Xin LI wrote:
>> > Did anyone who can trigger the data corruption has tried John's patch
>> > and let us know if it worked?
>> >
>> > Cheers,

>>
>> I can confirm that it works on my PowerEdge SC1435. With both controllers
>> running in SATA150 mode, I have an uptime of 101 days with moderately heavy
>> load.
>> --
>> Kirk Strauser

>
> Same here. The ata_ht1000.patch referenced in this thread
> works, in my case at least with 1 controller running in
> SATA150 mode (I have only 1 disk).
>
> However, the recent 7.1-BETA2 does not work for me, contrary
> to reports saying that this BETA contains the patch. Looking
> at the sources, it seems evident that the patch applied is
> not identical to the ata_ht1000.patch in this thread.
>
> This patch:
> http://people.freebsd.org/~jhb/patches/ata_ht1000.patch
> is the only requirement to turn a broken 7.1-BETA1 into a
> working 7.1 for a Dell PowerEdge SC1435.
>
> The recent 7.1-BETA2, does not work!
>
> Fernan
>


Hi,

can anyone confirm if 7.1-BETA2 works for this platform?

It does not for me.

Will there be another BETA/RC before 7.1 is rolled out?

Thanks,

--
fernan
_______________________________________________
freebsd-stable@freebsd.org mailing list
http://lists.freebsd.org/mailman/lis...freebsd-stable
To unsubscribe, send any mail to "freebsd-stable-unsubscribe@freebsd.org"