Jille Timmermans пишет:
> Hello,
>
> snp(4) in -CURRENT is currently not supported.
> Ed made a patch for it; which worked for me.
> You can get the latest version from:
>
> http://people.freebsd.org/~ed/mpsafetty/
>
> (The patch-set also includes other things; like a new /dev/console)


What was the reason not to support the device?

>
> -- Jille
>
> Alexey Dokuchaev schreef:
>> Hi there,
>>
>> Looks like device snp is broken on recent -CURRENT. Is it being
>> supported at all? How useful it is in modern environment?
>>
>> Thanks. Relevant part of build log attached.
>>
>> ./danfe
>>
>>
>> ------------------------------------------------------------------------
>>
>> _______________________________________________
>> freebsd-current@freebsd.org mailing list
>> http://lists.freebsd.org/mailman/lis...reebsd-current
>> To unsubscribe, send any mail to "freebsd-current-unsubscribe@freebsd.org"

> _______________________________________________
> freebsd-current@freebsd.org mailing list
> http://lists.freebsd.org/mailman/lis...reebsd-current
> To unsubscribe, send any mail to "freebsd-current-unsubscribe@freebsd.org"


_______________________________________________
freebsd-current@freebsd.org mailing list
http://lists.freebsd.org/mailman/lis...reebsd-current
To unsubscribe, send any mail to "freebsd-current-unsubscribe@freebsd.org"