On Thu, Oct 30, 2008 at 12:04 PM, Kevin Oberman wrote:

> > Date: Wed, 29 Oct 2008 22:49:11 -0400
> > From: "Guoqin Ren"
> > Sender: owner-freebsd-gnome@freebsd.org
> >
> > Hi,
> >
> > I try to install libxml2, but get the following error message:
> >
> > cd /usr/ports/textproc/libxml2/ && make install clean
> > ===> libxml2-2.6.32_1 has known vulnerabilities:
> > => libxml2 -- two vulnerabilities.
> > Reference: <
> >

> http://www.FreeBSD.org/ports/portaud...c2514716c.html
> > >

> > => Please update your ports tree and try again.
> > *** Error code 1
> >
> > Stop in /usr/ports/textproc/libxml2.
> > _______________________________________________
> > freebsd-gnome@freebsd.org mailing list
> > http://lists.freebsd.org/mailman/listinfo/freebsd-gnome
> > To unsubscribe, send any mail to "freebsd-gnome-unsubscribe@freebsd.org"
> >

>
> Update your vulnerability data:
> portaudit -F
> --
> R. Kevin Oberman, Network Engineer
> Energy Sciences Network (ESnet)
> Ernest O. Lawrence Berkeley National Laboratory (Berkeley Lab)
> E-mail: oberman@es.net Phone: +1 510 486-8634
> Key fingerprint:059B 2DDF 031C 9BA3 14A4 EADA 927D EBB3 987B 3751



it will still show as vulnerability since I updated my database before, you
either have to wait for 2.7 in ports to come out or man ports, search for
DISABLE_VULNERABILITIES
_______________________________________________
freebsd-gnome@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-gnome
To unsubscribe, send any mail to "freebsd-gnome-unsubscribe@freebsd.org"