Hi Josh,

I forgot to reply to your second question: there is no real need to
enable COMPAT_43TTY. It is possible that applications use this (by
including ), but if you make sure your ports are up to date,
they should not. is not present on FreeBSD -CURRENT, so I (and
others) already made sure almost all ports compile without
being present.

So if you know what you're doing, you can just omit COMPAT_43TTY. If you
are not, please leave it there. COMPAT_43TTY doesn't really add a lot of
baggage, it only adds some additional ioctl()'s to TTY devices.

--
Ed Schouten
WWW: http://80386.nl/

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (FreeBSD)

iEYEARECAAYFAkkHTIUACgkQ52SDGA2eCwXkqACfdJ0bA93/1L1CVygrFafgjrvP
LuAAn1SepTf9NWwDVR4dBJLg0+xQ8rYA
=WAF/
-----END PGP SIGNATURE-----