> I suspect you are running a new libc, but forgot to update libutil to
> the latest version as well. Keep in mind that such a setup is not really
> supported.

Yes, exactly my problem. The mystery on my end is now how I managed to
build libc but not libutil.

> Ah, right after I finished typing this message, Wesley Shields mentioned
> an older version of libutil was indeed your problem. Well, to others out
> there experiencing the same problem: make sure you update libutil as
> well. Thanks!

Yes, Wesley suggested I check whether libutil had been updated, and
that did the trick.

Thanks Ed/Wesley!

freebsd-stable@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-stable-unsubscribe@freebsd.org"