Hello Josh,

The commits I made two days ago were a little tricky. I made some
modifications to libc and libutil at the same time. Unfortunately, due
to a small case of API misuse in libutil, I couldn't keep older versions
of libutil compatible with the new version of libc.

Below is a small table with libutil vs libc versions:

| libutil <= 26/10 | libutil > 26/10 |
--------------+------------------+------------------+
libc <= 26/10 | Works | Works |
libc > 26/10 | Doesn't work | Works |
--------------+------------------+------------------+

I suspect you are running a new libc, but forgot to update libutil to
the latest version as well. Keep in mind that such a setup is not really
supported.

Ah, right after I finished typing this message, Wesley Shields mentioned
an older version of libutil was indeed your problem. Well, to others out
there experiencing the same problem: make sure you update libutil as
well. Thanks!

--
Ed Schouten
WWW: http://80386.nl/

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (FreeBSD)

iEYEARECAAYFAkkHSpEACgkQ52SDGA2eCwXC1wCfYSNovbTUkj w4ta6Bi7tS0fbW
iYAAmwULB0XGzmo2kAGpmD8BDkJqvL2V
=9lxk
-----END PGP SIGNATURE-----