Hi Bjoern.

I have PF has a firewall with 4 jails and nat.

I have the same configuration in a 6.4 with no issues.

I can send you my pf.conf if you want and any dump file, just let me know
with options do you need with tcpdump.

I didn't have any offload stuff enabled I just install freebsd default,
update to stable and start working, I didn't change any sysctl variable.

The only estrange behavior that you can see that when a email is going to
the deferred spool you will see a TCP kernel message just before that.

Please let me know what you need to help me.

Thanks.

On Mon, Oct 27, 2008 at 9:09 AM, Bjoern A. Zeeb <
bzeeb-lists@lists.zabbadoz.net> wrote:

> On Sun, 26 Oct 2008, Jose Amengual wrote:
>
> Hi,
>
> The problem persist even in stable 7.0, 7.1-PRERELEASE and 7.0-P5 , the
>> postfix jail is living all the email in defer queue saying "Connection Time
>> Out"
>>
>> This server give service to 300 clients and the network load os high.
>>
>> is there any clue how to resolve this ?
>>

>
> sorry if I am not reading back various links which include mails I had
> sent which are entirely unrelated.
>
> So you are seeing TCP problems. And you are running with a firewall
> enabled?
>
> Have you tried tcpdumping and seeing what exactly goes wrong?
>
> do you have any offload stuff enabled (as the subject suggests)? If so
> what happens if you disable this?
>
> /bz
>
> --
> Bjoern A. Zeeb Stop bit received. Insert coin for new game.
>

_______________________________________________
freebsd-stable@freebsd.org mailing list
http://lists.freebsd.org/mailman/lis...freebsd-stable
To unsubscribe, send any mail to "freebsd-stable-unsubscribe@freebsd.org"