Hi there,

I'm sure I'm not the first person to ask but we're using libxml2 and the
version in ports (2.6.x) currently suffers from a rather serious
security vulnerability:


Yet there's no libxml2-2.7.x in ports as required by the above notice.
So there's no solution other than compiling an up-to-date one by hand
and that opens up a whole different can of worms regarding dependencies.

When will this be addressed?


freebsd-gnome@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-gnome-unsubscribe@freebsd.org"