Re: firefox & flash9 patches - FreeBSD

This is a discussion on Re: firefox & flash9 patches - FreeBSD ; On Sat, 2008-10-04 at 12:52 +0200, Tijl Coosemans wrote: > On Friday 03 October 2008 21:38:49 Kris Moore wrote: > > I'm testing flash9 on i386 FreeBSD 7.1PR, and amd64 7.1PR, and it > > seems to be working nicely ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Re: firefox & flash9 patches

  1. Re: firefox & flash9 patches

    On Sat, 2008-10-04 at 12:52 +0200, Tijl Coosemans wrote:
    > On Friday 03 October 2008 21:38:49 Kris Moore wrote:
    > > I'm testing flash9 on i386 FreeBSD 7.1PR, and amd64 7.1PR, and it
    > > seems to be working nicely now! Would it be possible to update the
    > > www/linux-flashplugin9 port with your improved libflashsupport
    > > library?



    I installed the linux_procfs patch, rebuilt the kernel and installed it.
    I installed missing linux ports, including the flash9 port. Then I
    copied your libflashsupport library over the installed one. I ran the
    command "nspluginwrapper -v -a -i" and rebooted. My flash9 is not
    working, the npviewer.bin is segfaulting. Did I miss a step?

    Thanks.


    > I filed a PR for the port:
    > http://www.freebsd.org/cgi/query-pr.cgi?pr=127839
    > _______________________________________________
    > freebsd-emulation@freebsd.org mailing list
    > http://lists.freebsd.org/mailman/lis...ebsd-emulation
    > To unsubscribe, send any mail to "freebsd-emulation-unsubscribe@freebsd.org"

    _______________________________________________
    freebsd-emulation@freebsd.org mailing list
    http://lists.freebsd.org/mailman/lis...ebsd-emulation
    To unsubscribe, send any mail to "freebsd-emulation-unsubscribe@freebsd.org"


  2. Re: firefox & flash9 patches

    On Monday 06 October 2008 16:53:55 Scott T. Hildreth wrote:
    > I installed the linux_procfs patch, rebuilt the kernel and installed
    > it. I installed missing linux ports, including the flash9 port. Then
    > I copied your libflashsupport library over the installed one. I ran
    > the command "nspluginwrapper -v -a -i" and rebooted. My flash9 is
    > not working, the npviewer.bin is segfaulting. Did I miss a step?


    Did you mount linprocfs?

    mount -t linprocfs linprocfs /compat/linux/proc

    You can add the following line to /etc/fstab to have it mounted at
    boot.

    linprocfs /compat/linux/proc linprocfs rw 0 0
    _______________________________________________
    freebsd-emulation@freebsd.org mailing list
    http://lists.freebsd.org/mailman/lis...ebsd-emulation
    To unsubscribe, send any mail to "freebsd-emulation-unsubscribe@freebsd.org"


+ Reply to Thread