Below is the hunk of ports that continually fail to upgrade due to problems
with patching. i use the command portupgrade -aDkp -m BATCH=yes

Any assistance with this greatly appreciated.


** Listing the failed packages (-:ignored / *:skipped / !:failed)
! lang/ruby18 (ruby-1.8.6.111_1,1) (patch error)
! databases/mysql50-client (mysql-client-5.0.45_1) (patch error)
! graphics/OpenEXR (OpenEXR-1.6.0) (patch error)
! devel/libvolume_id (libvolume_id-0.75.0_1) (patch error)
! graphics/dri (dri-7.0.1,2) (install error)
! net/samba-libsmbclient (samba-libsmbclient-3.0.28) (patch error)
! graphics/libGLU (libGLU-7.0.1) (patch error)
! x11-fonts/xfs (xfs-1.0.5,1) (patch error)
! x11/xorg-libraries (xorg-libraries-7.3_1) (unknown build error)
! x11-toolkits/gtk20 (gtk-2.12.1_1) (patch error)
! irc/xchat (xchat-2.8.4_3) (patch error)
! sysutils/hal (hal-0.5.8.20070909) (configure error)
! x11/kdebase3 (kdebase-3.5.8) (patch error)
! x11-servers/xorg-server (xorg-server-1.4_3,1) (patch error)
! x11-drivers/xorg-drivers (xorg-drivers-7.3) (uninstall error)

----------------------------

===> Patching for ruby-1.8.6.111_2,1
===> Applying FreeBSD patches for ruby-1.8.6.111_2,1
Ignoring previously applied (or reversed) patch.
1 out of 1 hunks ignored--saving rejects to ext/tk/tkutil/extconf.rb.rej
=> Patch patch-ext_tk_tkutil_extconf.rb failed to apply cleanly.
*** Error code 1

Stop in /usr/ports/lang/ruby18.
*** Error code 1

Stop in /usr/ports/lang/ruby18.
_______________________________________________
freebsd-stable@freebsd.org mailing list
http://lists.freebsd.org/mailman/lis...freebsd-stable
To unsubscribe, send any mail to "freebsd-stable-unsubscribe@freebsd.org"