Hello list,


I'm proud to introduce a new emulators/linux_base-f8 port that was
just been committed.

It should be used just like linux_base-fc6. Please read
/usr/ports/UPDATING record 20070327: AFFECTS: users of
emulators/linux_base-fc6.

This port is intended to be used with CURRENT and RELENG_7 only.

NOTES:
-----
1. This port is known to lack some previous linux glibc bug which
lead to program fails with diagnostic "double free or corruption
(!prev)" (kern/117010).

2. This port is known to use (at least for GUI applications
like linux-firefox, linux-thunderbird, linux-semonkey)
some futex operations that are emplemented at CURRENT for now.
They should be MFCed to RELENG_7 in two days though. For impatient:
you may use /sys/compat/linux/linux_futex.c,rev.1.12 from CURRENT.

As for me I use the port successfully with last nvidia-drivers,
acroread7, linux-opera at 7.0-RELEASE.

Have fun. Be happy.


WBR
--
Boris Samorodov (bsam)
Research Engineer, http://www.ipt.ru Telephone & Internet SP
FreeBSD committer, http://www.FreeBSD.org The Power To Serve
_______________________________________________
freebsd-emulation@freebsd.org mailing list
http://lists.freebsd.org/mailman/lis...ebsd-emulation
To unsubscribe, send any mail to "freebsd-emulation-unsubscribe@freebsd.org"