On Mon, 24 Mar 2008 10:27:00 -0500, Stefan Hauser wrote:

> hi
>
>> > bsd.gnome.mk doest set LIB_DEPENDS and RUN_DEPENDS.

>>
>> What is not working? Please show us the error.

>
> sorry, meant 'doesnt'. dont't have the exact error anymore, but
> a 'make install' in /usr/ports/x11/gnome2 failed quite soon with a
> missing BSD.gnome.dist in /usr/local/etc/mtree.


Do you remember where it has stopped at?

> after diff'in to a previous bsd.gnome.mk, i saw that LIB_DEPENDS and
> RUN_DEPENDS where not set anymore, and added them back, after that,
> building went on.


Which did you edit? I am still clueless.

Cheers,
Mezz

> etienne



--
mezz7@cox.net - mezz@FreeBSD.org
FreeBSD GNOME Team
http://www.FreeBSD.org/gnome/ - gnome@FreeBSD.org
_______________________________________________
freebsd-gnome@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-gnome
To unsubscribe, send any mail to "freebsd-gnome-unsubscribe@freebsd.org"