Hello,

I apologize for emailing you directly but we are
looking for a solution to the problem we are having.

When we attempt to build the port:

/usr/ports/java/jai

which depends on:

/usr/ports/www/linuxpluginwrapper

we get the error:

newpdc# make install
===> Installing for jai-1.1.2_2
===> jai-1.1.2_2 depends on file:
/usr/local/diablo-jdk1.5.0/bin/java - found
===> jai-1.1.2_2 depends on file:
/usr/local/lib/pluginwrapper/jai.so - not found
===> Verifying install for
/usr/local/lib/pluginwrapper/jai.so in /usr/ports/
www/linuxpluginwrapper
===> linuxpluginwrapper-20051113_8 doesn't support
ELF symbol versioning, yet..
*** Error code 1

Stop in /usr/ports/www/linuxpluginwrapper.
*** Error code 1

Stop in /usr/ports/java/jai.

Is there a solution for this? We are looking to get
our system up in production ASAP.

A uname -a emits the following information:

FreeBSD newpdc.dakcs.com 7.0-RELEASE FreeBSD
7.0-RELEASE #0: Sun Feb 24 19:59:52 UTC 2008
root at
logan.cse.buffalo.edu:/usr/obj/usr/src/sys/GENERIC
i386

Any direction would be welcome

Regards,

M. Goodell



__________________________________________________ __________________________________
Never miss a thing. Make Yahoo your home page.
http://www.yahoo.com/r/hs
_______________________________________________
freebsd-java@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-java
To unsubscribe, send any mail to "freebsd-java-unsubscribe@freebsd.org"