The following reply was made to PR ports/121670; it has been noted by GNATS.

From: "Jeremy Messenger"
Subject: Re: ports/121670: [PATCH] Update converters/libiconv to 1.12
Date: Fri, 14 Mar 2008 09:24:41 -0500

So it means that we have to check all ports that depend on
converters/libiconv to make sure these ports are compatible with GPLv3
before we can update it? Do we have the list of compatibly and
incompatibly license with GPLv3? I am one of people that will need the
list. ;-) Or should we wait until license framework comes in if someone
write it?


-- -
FreeBSD GNOME Team -
_______________________________________________ mailing list
To unsubscribe, send any mail to ""