Alexander Leidinger wrote:
> Quoting Jeff Roberson (from Wed, 12 Mar 2008
> 00:27:55 -1000 (HST)):
>
>> CURRENT is no longer going to support KSE threaded applications. As
>> mentioned in UPDATING the following libmap.conf should work along with
>> compat libs for old dynamically linked libraries:

>
> Do we need an entry in the jail man page? So far we where proud to say
> that we can put any userland from a FreeBSD release (before or including
> the release of the FreeBSD which is running) into a jail and it worked.
>
> I haven't looked into the changes, but if it is not the case, what about
> adding a fake syscall which prints what's going on (either a description
> like in your HEADSUP, or a pointer to docs) and returns ENOSYS?
>
> Bye,
> Alexander.
>



yes we need to put an entry somewhere.
this has broken several build systems I know of..
though they are not yet running on -current so will have a lot of
warning..



_______________________________________________
freebsd-current@freebsd.org mailing list
http://lists.freebsd.org/mailman/lis...reebsd-current
To unsubscribe, send any mail to "freebsd-current-unsubscribe@freebsd.org"