On Tue, Mar 04, 2008 at 11:29:55PM +0100, Christian Uhrhan wrote:
> Hi all,
>
> i've installed the package diablo-jdk15 and eclipse via the
> ports. But when i'm trying to start eclipse a MessageBox
> appears with the following message:


If you had installed the latest ports version, you should have come
across the message that eclipse will only work with the native jdk and
not the diablo-jdk on FreeBSD-7 [1]. Your fix is to use the diablo-jdk to
build a native jdk, and then retry eclipse.

Cheers.
--
Jonathan Chen
----------------------------------------------------------------------
"Lots of folks confuse bad management with destiny"
- Kin Hubbard

[1] http://www.freebsd.org/cgi/getmsg.cg...0120.cvs-ports
_______________________________________________
freebsd-java@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-java
To unsubscribe, send any mail to "freebsd-java-unsubscribe@freebsd.org"