On Fri, Feb 22, 2008 at 09:35:48AM +0530, Joseph Koshy wrote:
> > With this change, we also bump the minimum requirement for source
> > upgrades from 6.0-RELEASE to "7.0-CURRENT at some point" because
> > new ar(1) requires libelf which is not available in previous
> > releases of FreeBSD.

>
> libelf should work fine on RELENG_6; we can merge it if needed.
>

I don't think it's needed. On systems that don't have
libelf/libarchive, we can simply fall back to using GNU
ar(1) for the purposes of build.


Cheers,
--
Ruslan Ermilov
ru@FreeBSD.org
FreeBSD committer
_______________________________________________
freebsd-current@freebsd.org mailing list
http://lists.freebsd.org/mailman/lis...reebsd-current
To unsubscribe, send any mail to "freebsd-current-unsubscribe@freebsd.org"