On Fri, Feb 22, 2008 at 05:14:26AM +1100, Peter Jeremy wrote:
> On Thu, Feb 21, 2008 at 06:16:27PM +0300, Ruslan Ermilov wrote:
> >With this change, we also bump the minimum requirement for source
> >upgrades from 6.0-RELEASE to "7.0-CURRENT at some point" because
> >new ar(1) requires libelf which is not available in previous
> >releases of FreeBSD.

>
> Can't libelf be added to the bootstrap toolchain if it doesn't already exist?
>

Theoretically yes, but then there's also libarchive, and I'm
not sure which versions of libelf/libarchive were tested to
work with BSD ar(1). I have a different idea of how to fix
things.


Cheers,
--
Ruslan Ermilov
ru@FreeBSD.org
FreeBSD committer
_______________________________________________
freebsd-current@freebsd.org mailing list
http://lists.freebsd.org/mailman/lis...reebsd-current
To unsubscribe, send any mail to "freebsd-current-unsubscribe@freebsd.org"