On Thu, Feb 21, 2008 at 06:25:49PM +0300, Ruslan Ermilov wrote:
> in turn means that we won't be able to upgrade to 8.0
> (when it's released) from <7.0 (libelf exists only
> starting from 7.0).

And many of us don't feel that is a bad limitation.
Upgrading to FreeBSD Y+2.x from Y.x is not _required_ to work.

-- David (obrien@FreeBSD.org)
freebsd-current@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-current-unsubscribe@freebsd.org"