Hello

Ed Maste wrote:
> On Tue, Feb 12, 2008 at 10:29:36AM +0100, Thomas Vogt wrote:
>
>> Ian FREISLICH wrote:
>>> The system is amd64 SMP. The last kernel I have that works is
>>> 7-CURRENT(i386) circa July last year. Does anyone know whether
>>> amd64 is the issue, or whether the aac driver has just dropped
>>> support for aaccli or if there is a newer aaccli available from
>>> Adaptec? Or, has Adaptec just dropped FreeBSD support?

>
> Adaptec has deprecated aaccli, and it turns out it doesn't work with
> their recent drivers (which are in 6.3 and 7.0). I still need to get
> this indicated in the port.
>
>> Try ports/sysutils/arcconf. It should work with most adaptec
>> controllers. Unfortantly you have to install adaptecs kernel module to
>> use all feature with arcconf. I guess apdatecs kernel moduls are only
>> available for 6.x (32/64bit).

>
> The driver in 7.0 and 6.3 should provide the same support as Adaptec's
> precompiled kernel modules. Please let me know if this isn't the case.


Yes. the driver in 7.0 and 6.3 works fine. But if you want to use all
SET* and GET* features or the rescan option with arcconf then you have
to use Adaptecs precompiled kernel modules. Only a few commands are
working with arcconf and the freebsd default driver.

Regards,
Thomas
_______________________________________________
freebsd-current@freebsd.org mailing list
http://lists.freebsd.org/mailman/lis...reebsd-current
To unsubscribe, send any mail to "freebsd-current-unsubscribe@freebsd.org"