On Nov 15, 2007 11:52 AM, Lev Serebryakov wrote:
> Hello, Jack.
> You wrote 15 ?????? 2007 ?., 22:46:59:
>
> (after loading drivers for my X100P Zaptel voice card, but it doesn't
> change anything).
>
> > vmstat -i

> interrupt total rate
> irq0: clk 2956764 999
> irq6: wcfxo0 85000 28
> irq7: ppc0 1 0
> irq8: rtc 378406 127
> irq10: fxp0 37732 12
> irq11: em0 2957170 999
> irq12: ath0 64647 21
> irq14: ata0 12713 4
> irq15: ata1 18 0
> Total 6492451 2194
>
> > Disconnect the cable from it when you boot, also pciconf -l

>
> em0@pci0:12:0: class=0x020000 card=0x002e8086 chip=0x100e8086 rev=0x02 hdr=0x00
>
> Cable was disconnected...
>
> > to see what type adapter it is.

>
> > This is storming before you assign it an address?

> It seems so, because the first message in `dmesg' is BEFORE
>
> ipfw2 initialized, divert loadable, rule-based forwarding disabled, default to deny, logging disabled
>
> and RIGHT AFTER "Trying to mount root from ufs:/dev/ad0s1a".
>
> BTW, card WORKS in such conditions: I can connect cable, and ping
> this interface (this is head-less computer, I access it through wi-fi
> from my notebook while wired network is stopped).


Yes, sometimes the rate of interrupts just is higher than the system
sets the storm threshhold, for 10G we need to up the system threshhold.

sysctl hw.intr_storm_threshold

In this old of an adapter though seems more likely something is wrong.

Let me see if our test group can dig up this adapter and try it.

Jack
_______________________________________________
freebsd-stable@freebsd.org mailing list
http://lists.freebsd.org/mailman/lis...freebsd-stable
To unsubscribe, send any mail to "freebsd-stable-unsubscribe@freebsd.org"