On Tue, 30 Oct 2007 11:16:09 -0700 (PDT)
Doug Barton wrote:

> On Tue, 30 Oct 2007, Robert Marella wrote:
>
> > On Mon, 29 Oct 2007 23:05:06 -0700 (PDT)
> > Doug Barton wrote:
> >
> >> On Mon, 29 Oct 2007, Robert Marella wrote:
> >>
> >>> Aloha
> >>>
> >>> [robert@p4] ~> uname -a
> >>> FreeBSD p4.konav201.local 7.0-BETA1 FreeBSD 7.0-BETA1 #2: Mon Oct
> >>> 29 07:58:19 HST 2007 root@:/usr/obj/usr/src/sys/GENERIC i386
> >>>
> >>> This was a fresh install of 7 from a couple of months ago when it
> >>> was -current. I have been updating
> >>
> >> src, ports, or both?


>
> Well, that's good news I suppose. Please install the latest (1.24)
> version of portmaster, and try again, with and without the -B flag
> and let me know how it goes.
>
> > Thank you for responding. Does this mean that I alone am
> > experiencing this problem?

>
> Yes.
>

It is looking like a hardware problem. I update portmaster to 1.24 and
it didn't help. When I tried with the -B option it froze in a different
place. I then csup the latest source rm'd /usr/obj and attempted a
buildworld.

Lo and behold it froze up. It has been very hot the last few days here
in Kona but all the fans seem to pulling good air. I am now running
memtest and will let you know what I find.

Thanks for your help

Robert
_______________________________________________
freebsd-stable@freebsd.org mailing list
http://lists.freebsd.org/mailman/lis...freebsd-stable
To unsubscribe, send any mail to "freebsd-stable-unsubscribe@freebsd.org"