Thanks a lot Marius.

Two more questions :
1. I was not able to downgrade my firmware to 5.00 using latest ACU. Should
I downgrade ACU as well? I'm using ACU to do it. It's right way?
2. Do you know can I use latest ACU with 5.00 firmware?

It seems to me ACU versions are different enough. The latest ACU has a lot
more.
I don't believe that 'an' driver will follow 'ndis' driver quick enough.
Is anybody using latest 'ndis' driver right now?

Thanks,
Oleksiy

> -----Original Message-----
> From: Marius M. Rex [mailto:marius@mail.communityconnect.com]
> Sent: Thursday, March 10, 2005 3:46 PM
> To: Alexei Yakimovich
> Cc: freebsd-mobile@freebsd.org
> Subject: Re: Working Cisco 350 Mini PCI card
>
> On Thu, 2005-03-10 at 15:07 -0800, Alexei Yakimovich wrote:
> > Hello,
> >
> > Does anybody have working Cisco 350 Mini PCI card on

> FreeBSD 5.3 and up?
> > If does:
> > 1. What firmware version?
> > 2. What driver: an or ndis? If ndis, what version and where

> can I grab it?
> >
> > My environment:
> > - FreeBSD 5.3-RELEASE and 5.3-p5.
> > - ThinkPad T40 2373-75U.
> > - firmware 5.30 and 5.60
> > - an and ndis 3.9.16
> >
> > The most I have is 3 successful pings. After that I'm

> loosing connection ( I
> > see 'time out' messages).
> > It was on 5.3-p5 with 5.30 firmware and an0.
> > I have successfully built latest ndis driver but I got

> something like
> > (SIO180...) when I'm trying to bring if up.
> >
> > Thanks,
> > Alexei
> >
> >
> > _______________________________________________
> > freebsd-mobile@freebsd.org mailing list
> > http://lists.freebsd.org/mailman/lis...freebsd-mobile
> > To unsubscribe, send any mail to

> "freebsd-mobile-unsubscribe@freebsd.org"
>
> I have been using the 'an' device throughout the 5.x series with good
> results. I am at at 5.3-Stable on my Thinkpad T30 right now.
>
> I am guessing your issue would be the firmware. I had to downgrade my
> firmware to get things working well. I am current at 5.00.01. I have
> heard that slightly newer firmware versions also work, but having
> anything too new will cause you problems in my experience. 5.00.01 is
> still available on the Cisco site, I would suggest downgrading unless
> someone gives you a better idea.
>
>
> --
> Marius M. Rex
> Community Connect Inc.
>


_______________________________________________
freebsd-mobile@freebsd.org mailing list
http://lists.freebsd.org/mailman/lis...freebsd-mobile
To unsubscribe, send any mail to "freebsd-mobile-unsubscribe@freebsd.org"