Yuri Lukin wrote:
> I'm like to ask what people are using for Java plugin with Firefox. There were
> a few recent threads on this subject but no definitive answer:
>
> http://lists.freebsd.org/pipermail/f...er/078038.html
> http://lists.freebsd.org/pipermail/f...er/078492.html
>
> I tried compiling jdk15 port and was able to build it and install it
> successfully. However, when trying to load a java applet in Firefox, the
> browser seemingly crashes (exits). I then tried following the method described
> in the handbook by downloading the diablo-jre-freebsd6.i386.1.5.0.07.01.tbz
> package from FreeBSD Foundation website and adding it with pkg_add. Trying to
> load java applets crashes Firefox. In both cases, javavmwrapper was installed
> and aboutlugins in Firefox shows that java plugin is installed. Is there a
> working combination for 7.0-PRERELEASE/BETA?
>


I made sure i had freebsd 6 compability in the kernel, no problem
viewing applets in FreeBSD 7 with firefox 2, but firefox-devel (firefox
3) crashes with every kind of plugin, and even with some extensions.

I use the Diable JDK with latest patchset, don't know if that makes a
difference.

--
Best regards
Brian Josefsen
Copenhagen, Denmark
_______________________________________________
freebsd-java@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-java
To unsubscribe, send any mail to "freebsd-java-unsubscribe@freebsd.org"