On Wed, Jun 20, 2007 at 03:24:20PM +0400, iZEN wrote:
> Hi, Jonathan.
> Thanks for trying to help me.
>
> Port emulators/linux_base was set:
> > pkg_version -v | grep "compat"

> compat5x-i386-5.4.0.8_8 = up-to-date with port
> v4l_compat-1.0.20060801 = up-to-date with port
> and
> >pkg_version -v | grep "linux"

> linux-expat-1.95.8 = up-to-date with port
> linux-fontconfig-2.2.3_7 = up-to-date with port
> linux-xorg-libs-6.8.2_5 = up-to-date with port
> linux_base-fc-4_9 = up-to-date with port
>
> and activated in rc.conf:
>
> compat5x_enable="YES"
> linux_enable="YES"


Are you sure that your Linuxalator is loaded? Check that "kldstat" has
linux.ko added.

Cheers.
--
Jonathan Chen
----------------------------------------------------------------------
"Opportunity does not knock,
it presents itself when you beat down the door" - W.E. Channing
_______________________________________________
freebsd-java@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-java
To unsubscribe, send any mail to "freebsd-java-unsubscribe@freebsd.org"