O Robert Huff έγραψε στις Aug 8, 2006 :

>
> I currently have jdk-1.4.2p8_3 installed; I'd like to upgrade
> to 1.5.
> Before I build the new version then find out it doesn't work
> with N>0 ports, is there a way to determine which ports don't work
> for 1.5? A maintained list, a script which checks Makefiles?
> Anything? Bueller?


No need to upgrade anything.
Just install diablo-jdk-1.5.0 and then use jdk-1.4.2/diablo-jdk-1.5.0
depending on the specific app.

You can use /usr/local/etc/javavms and javavmwrapper to control
which java you want to run.

check
pkg_info -L javavmwrapper-2.3
for a list of commands/man pages relating to javavmwrapper.
>
>
> Robert Huff
> _______________________________________________
> freebsd-java@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-java
> To unsubscribe, send any mail to "freebsd-java-unsubscribe@freebsd.org"
>


--
-Achilleus

_______________________________________________
freebsd-java@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-java
To unsubscribe, send any mail to "freebsd-java-unsubscribe@freebsd.org"