Michael,

thanks for the reply. i re-installed the xulrunner package, and it seems
happier, though still full of run time errors (that a later version might fix).

i am running conkeror, an emacs-y web browser. it used to be a firefox
extension, but the current work is as an xulrunner application.

would it be useful for me to try to create a port of the new version of
xulrunner (1.8.1.3, i believe)? it seems like there is activity going to move
towards a 1.9 release, but i'm not really connected.

("they" don't seem to have released a tarball of 1.8.1.3, so one needs to pull
it from CVS, using a label; would a port pull from CVS, or would one do that
manually, create a tarball, and store that tarball at some well known
location?)

Greg Minshall

_______________________________________________
freebsd-gnome@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-gnome
To unsubscribe, send any mail to "freebsd-gnome-unsubscribe@freebsd.org"