--=-91rWpQKqA7/fevnAQYda
Content-Type: text/plain
Content-Transfer-Encoding: quoted-printable


On Wed, 2007-11-07 at 20:40 +0300, Odhiambo WASHINGTON wrote
> >On Wed, 2007-11-07 at 18:48 +0300, Odhiambo WASHINGTON wrote:
> >> >>> FreeBSD 6.3-PRERELEASE #2: Thu Nov 1 18:20:27 EAT 2007

> >
> >> >>> # cd /usr/ports/x11/gnome2
> >> >>> # make all install clean

> >
> >> >>> import libxml2
> >> >>> ImportError: No module named libxml2

> >
> >Make shure you have this one installed.
> >At least it can't be find...

>=20
> I have again followed instructions in /usr/ports/UPDATING, but again it
> fails:


I myself hasn't had your problem but it's *always* a good try to
search the web for a solution, usualy your not alone with the
problem. I tried to search and found this:

http://www.bsdforums.org/forums/arch...p/t-51334.html

It says:

....
"# portupgrade -o lang/python25 lang/python24
# cd /usr/ports/lang/python && make upgrade-site-packages

resolves the problem"...
...

Is this what you have been done?, when you say that you have done "all".

> ./Washington


I think the error arises when a bad Python 2.4->2.5 upgrade
has been done.

>=20

--=20
/Peo

--=-91rWpQKqA7/fevnAQYda
Content-Type: application/pgp-signature; name=signature.asc
Content-Description: This is a digitally signed message part

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (FreeBSD)

iD8DBQBHMf49gWSfflYlIbwRAvFMAKCbZfZmzwwsMeQWBp9SKM RJ8ObczgCgmYzH
ez0jB+k1/2JcqodEh3sK2HY=
=N9xr
-----END PGP SIGNATURE-----

--=-91rWpQKqA7/fevnAQYda--