Hi...
i have problem with my evolution mail client.When i try edit account
settings, the OK button turn to disable... i search in the internet some
information related and i see that...
https://launchpad.net/distros/ubuntu...ion/+bug/39086
here say something about exchange plugin. i try use that but i don't
have any sucess. So, i start the evolution by terminal in the X system
to see what can be...
so, i see this lines.

Shell - konsole.

josias# evolution
Gtk-Qt theme engine warning:
Could not open /proc/942/cmdline
This may cause problems for the GNOME window manager
CalDAV Eplugin starting up ...

(evolution-2.6:942): evolution-shell-WARNING **: Cannot activate
'OAFIID:GNOME_E
volution_Calendar_Component:2.6': g_module_open of
`/usr/X11R6/lib/evolution/2.6
/components/libevolution-calendar.so' failed with `Shared object
"libgpg-error.s
o.1" not found, required by "libsoup-2.2.so.8"'


(evolution-2.6:942): evolution-shell-WARNING **: Cannot activate
'OAFIID:GNOME_E
volution_Memos_Component:2.6': g_module_open of
`/usr/X11R6/lib/evolution/2.6/co
mponents/libevolution-calendar.so' failed with `Shared object
"libgpg-error.so.1
" not found, required by "libsoup-2.2.so.8"'


(evolution-2.6:942): evolution-shell-WARNING **: Cannot activate
'OAFIID:GNOME_E
volution_Tasks_Component:2.6': g_module_open of
`/usr/X11R6/lib/evolution/2.6/co
mponents/libevolution-calendar.so' failed with `Shared object
"libgpg-error.so.1
" not found, required by "libsoup-2.2.so.8"'


(evolution-2.6:942): e-utils-WARNING **: can't load plugin 'Shared
object "libgp
g-error.so.1" not found, required by "libsoup-2.2.so.8"'

(evolution-2.6:942): camel-WARNING **: camel_exception_get_id called
with NULL p
arameter.

(evolution-2.6:942): e-utils-WARNING **: can't load plugin 'Shared
object "libgp
g-error.so.1" not found, required by "libsoup-2.2.so.8"'

(evolution-2.6:942): e-utils-WARNING **: can't load plugin 'Shared
object "libgp
g-error.so.1" not found, required by "libsoup-2.2.so.8"'

(evolution-2.6:942): evolution-shell-WARNING **: Cannot activate
OAFIID:GNOME_Ev
olution_Calendar_ConfigControl:2.6 -- g_module_open of
`/usr/X11R6/lib/evolution /2.6/components/libevolution-calendar.so' failed with `Shared object "libgpg-err or.so.1" not found, required by "libsoup-2.2.so.8"'
BBDB spinning up...

(evolution-2.6:942): e-utils-WARNING **: can't load plugin 'Shared
object "libgp
g-error.so.1" not found, required by "libsoup-2.2.so.8"'

(evolution-2.6:942): e-utils-WARNING **: can't load plugin 'Shared
object "libgpg-error.so.1" not found, required by "libsoup-2.2.so.8"'

(evolution-2.6:942): e-utils-WARNING **: can't load plugin 'Shared
object "libgpg-error.so.1" not found, required by "libsoup-2.2.so.8"'

(evolution-2.6:942): e-utils-WARNING **: can't load plugin 'Shared
object "libgpg-error.so.1" not found, required by "libsoup-2.2.so.8"'

(evolution-2.6:942): e-utils-WARNING **: can't load plugin 'Shared
object "libgpg-error.so.1" not found, required by "libsoup-2.2.so.8"'

(evolution-2.6:942): e-utils-WARNING **: can't load plugin 'Shared
object "libgpg-error.so.1" not found, required by "libsoup-2.2.so.8"'

this last lines is when i try edit account settings and i don't have any
sucess.

Info:
evolution-2.6.2_1
evolution-data-server-1.6.2
FreeBSD 6.1
KDE 3.5.3
Xorg 6.9.0

Ports Upgrade - july/07/2006
Application install - july/07/2006



_______________________________________________
freebsd-gnome@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-gnome
To unsubscribe, send any mail to "freebsd-gnome-unsubscribe@freebsd.org"